Powerd911 – Numéro #1 au Canada

PowerAMC Consultation « Le référentiel ne contient pas toutes les définitions nécessaires »

Vous réalisez une mise à jour du référentiel à l’aide d’une édition de PowerAMC ayant moins de modules que la version précédemment installée. Exemple PowerAMC Données vs PowerAMC Architecture d’entreprise. Ce qui fait que vos utilisateurs ne peuvent plus se connecter au référentiel à l’aide de PowerAMC ??Consultation et que le message suivant est affiché « Le référentiel ne contient pas toutes les définitions nécessaires. Il ne peut pas être utilisé avec cette version de la visionneuse. »

Typiquement, cette situation se produit lorsque ce ne sont pas tous les modules du référentiel qui ont été mis à niveau. Le résultat est que des parties du référentiel/métadonnées ont été mise à niveau et d’autres sont encore à la version précédente.

Pour résoudre cette situation:

Si le client a vraiment besoin de l’accès à tous les modules :

  • Restaurer le référentiel a la version précédente du référentiel ;
  • Connectez-vous à la version complète de PowerAMC (Exemple : PowerAMC Architecture d’entreprise) qui mettra à jour tous les modules disponibles dans le référentiel ;
  • Connectez-vous à PowerAMC Consultation.

Un autre moyen si le client veut vraiment avoir accès à moins de modules :

  • Désinstallez PowerAMC Consultation ;
  • Réinstaller PowerAMC Consultation et assurez-vous de sélectionner que les modules qui vont être utilisés et qui ont été migrés à la nouvelle version dans le référentiel.
  • Note : Des parties du référentiel resteront inaccessible, ce qui pourra causer des problèmes éventuellement selon les éditions subséquentes qui seront utilisées lors de la mise à jour.

Laisser un commentaire

Contacter nous
300 characters left